DICOM Viewer

Make sure you choose the correct software version by selecting the Brainlab logo in the bottom corner of the corresponding software

Compatibility with Medical Devices

Compatible Brainlab Medical Software

DICOM Viewer 3.2 is compatible with:

  • Anatomical Mapping Version 1.0
  • Brain Metatases Version 1.0
  • Content Manager Version 2.3, 2.4
  • Cranial SRS Version 1.0.0
  • Cranial/ENT Version 2.1*, 3.0, 3.1
  • DICOM Proxy Version 3.4
  • EM ENT Version 1.0, 1.1
  • EM Cranial Version 1.0
  • Fibertracking Version 1.0
  • Fluoro Express Version 3.2, 3.3
  • Hip Version 6.0
  • Image Fusion Version 1.0, 2.0, 3.0
  • iPlan CMF Version 3.0*
  • iPlan Cranial Version 3.0*
  • iPlan ENT Version 3.0*
  • iPlan Spine Version 3.0*
  • iPlan Stereotaxy Version 3.0*
  • Knee Version 2.6, 3.0, 3.1, 3.2
  • Multiple Brain Mets SRS Version 1.5.0
  • Object Manipulation Version 1.0
  • Patient Selection Version 4.2, 4.3, 5.1
  • RT QA Version 1.0
  • Smartbrush Version 2.0, 2.1, 2.5
  • Smartbrush Angio Version 1.0
  • Spine SRS Version 1.0.0
  • Spine & Trauma 2D Version 3.1, 3.3
  • Spine & Trauma 3D Version 2.5, 2.6
  • Trajectory Version 1.0

*Compatibility is dependent on DICOM conversion settings.

Other Brainlab Software

Other compatible Brainlab software may become available after the release of this user guide. If you have questions regarding compatibility of software with DICOM Viewer 3.2 contact Brainlab support.

If you are currently running software versions other than those specified above, contact Brainlab support for clarification regarding compatibility.

Article No. 60915-71EN

Date of publication: 2017-08-24